<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Hazard"/>
<meta name="theme-color" content="#022452">
<meta name="geo.region" content="US-KY"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Hazard-Herald"/>
<meta name="DC.contributor" content="Hazard-Herald"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Hazard-Herald, Hazard KY - www.hazard-herald.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://hazard-herald.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@HazardHerald"/>
<meta name="twitter:title" content=" - Hazard-Herald - hazard-herald.com"/>
<meta name="twitter:description" content=""/>
<title>Hazard Herald | Bulldogs give up late runs to Jaguars in 5-3 loss</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Hazard Herald &raquo; Feed" href="http://hazard-herald.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Hazard Herald &raquo; Comments Feed" href="http://hazard-herald.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Hazard Herald &raquo; Bulldogs give up late runs to Jaguars in 5-3 loss Comments Feed" href="http://hazard-herald.com/sports/6790/bulldogs-give-up-late-runs-to-jaguars-in-5-3-loss/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hazard-herald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://hazard-herald.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hazard-herald.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hazard-herald.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Hazard comes up short in state semistate' href='http://hazard-herald.com/sports/6789/hazard-comes-up-short-in-state-semistate'/>
<link rel='next' title='Commodores rout Patriots on the road' href='http://hazard-herald.com/sports/6793/commodores-rout-patriots-on-the-road'/>
<link rel="canonical" href="http://hazard-herald.com/sports/6790/bulldogs-give-up-late-runs-to-jaguars-in-5-3-loss"/>
<link rel='shortlink' href='http://hazard-herald.com/?p=6790'/>
<link rel="alternate" type="application/json+oembed" href="http://hazard-herald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhazard-herald.com%2Fsports%2F6790%2Fbulldogs-give-up-late-runs-to-jaguars-in-5-3-loss"/>
<link rel="alternate" type="text/xml+oembed" href="http://hazard-herald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhazard-herald.com%2Fsports%2F6790%2Fbulldogs-give-up-late-runs-to-jaguars-in-5-3-loss&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://hazard-herald.com/sports/6790/bulldogs-give-up-late-runs-to-jaguars-in-5-3-loss"/><meta property="og:type" content="article"/><meta property="og:title" content="Bulldogs give up late runs to Jaguars in 5-3 loss"/><meta property="og:description" content="On Wednesday, the Hazard Bulldogs traveled to London to take on the North Laurel Jaguars."/><meta property="og:image" content=""/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-22']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Tony McGuire - cpsports@gmail.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=10944541"></script>
 
<style>#content::before{background-color:#022452!important;}#content .item{background-color:#022452!important;}</style>
</head>
<body class="post-template-default single single-post postid-6790 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264062&cs=1cc54f649c&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/hazardherald.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://KYjobs.civitasmedia.com" target="_blank" title="Hazard-Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_hazardherald/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://hazard-herald.ky.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.hazardherald" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/hazard-herald/id1049068358?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "453473" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=453473&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=453473&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3381"><a href="http://hazard-herald.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="http://hazard-herald.com/about-us">About Us</a></li>
<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="http://hazard-herald.com/advertise">Advertise</a></li>
<li id="menu-item-3398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3398"><a href="http://hazard-herald.com/contact-us">Contact Us</a></li>
<li id="menu-item-3402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3402"><a href="http://www.facebook.com/pages/Hazard-Herald/102378949832466">Hazard Herald on Facebook</a></li>
<li id="menu-item-3403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3403"><a href="http://twitter.com/HazardHerald">Hazard Herald on Twitter</a></li>
<li id="menu-item-3399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3399"><a href="http://hazard-herald.com/reader-services">Reader Services</a></li>
<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://hazard-herald.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-3401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3401"><a href="http://hazard-herald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3382"><a href="http://hazard-herald.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-3404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="http://hazard-herald.com/archives">Archives</a></li>
<li id="menu-item-3405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405"><a href="http://hazard-herald.com/circulars">Circulars</a></li>
<li id="menu-item-3411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3411"><a href="http://www.myinvestkit.com/hazard-herald.com/">Finance</a></li>
<li id="menu-item-5889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5889"><a href="http://hazard-herald.com/president">President Trump</a></li>
<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://hazard-herald.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-3407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3407"><a href="http://hazard-herald.com/online-community">Online Community</a></li>
<li id="menu-item-3408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3408"><a href="http://hazard-herald.com/onlineforms">Online Forms</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://hazard-herald.com/specialsections">Special Sections</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="http://hazard-herald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3383"><a href="http://hazard-herald.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3413"><a href="http://hazard-herald.com/formscores">Submit Scores</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="http://hazard-herald.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-4170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4170"><a href="http://pro32.ap.org/hazard-herald">Pro32</a></li>
<li id="menu-item-4171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4171"><a href="http://summergames.ap.org/hazard-herald">AP Olympics Coverage</a></li>
<li id="menu-item-4172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4172"><a href="http://racing.ap.org/hazard-herald">Auto Racing</a></li>
<li id="menu-item-4173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4173"><a href="http://collegebasketball.ap.org/hazard-herald">College Basketball</a></li>
<li id="menu-item-4174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4174"><a href="http://collegefootball.ap.org/hazard-herald">College Football</a></li>
</ul>
</li>
<li id="menu-item-3389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3389"><a href="http://www.legacy.com/obituaries/hazard-herald">Obituaries</a></li>
<li id="menu-item-3384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3384"><a href="http://hazard-herald.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-3412"><a href="http://hazard-herald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3385"><a href="http://hazard-herald.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-3839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3839"><a href="http://hazard-herald.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="http://hazard-herald.com/comics">Comics</a></li>
<li id="menu-item-3416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3416"><a href="http://hazard-herald.com/contests">Contests</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3417"><a href="http://hazard-herald.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-3419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3419"><a href="http://hazard-herald.com/specialsections">Special Sections</a></li>
<li id="menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3420"><a href="http://hazard-herald.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-3421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3421"><a href="http://hazard-herald.com/formbirth">Submit Birth</a></li>
<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3422"><a href="http://hazard-herald.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-3423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3423"><a href="http://hazard-herald.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-3424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3424"><a href="http://hazard-herald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="http://hazard-herald.com/calendar">Calendar</a></li>
<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3387"><a href="http://hazard-herald.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-3430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3430"><a href="http://hazard-herald.com/tvlistings">TV Listings</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="http://hazard-herald.com/tvsoaps">Soaps</a></li>
<li id="menu-item-3433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3433"><a href="http://hazard-herald.com/tvsports">TV Sports</a></li>
<li id="menu-item-3429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3429"><a href="http://hazard-herald.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-3425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3425"><a href="http://hazard-herald.com/tvgames">Games</a></li>
<li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="http://hazard-herald.com/tvmovies">Movies</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3427"><a href="http://hazard-herald.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://hazard-herald.com/tvnews">TV News</a></li>
<li id="menu-item-3434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3434"><a href="http://hazard-herald.com/tvtalk">TV Talk</a></li>
<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3435"><a href="http://hazard-herald.com/tvvideo">TV Video</a></li>
<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://hazard-herald.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-3388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3388"><a href="http://local.hazard-herald.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-6790" class="post-6790 post type-post status-publish format-standard hentry category-sports">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://hazard-herald.com/sports/6790/bulldogs-give-up-late-runs-to-jaguars-in-5-3-loss" title="9:23 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-25T21:23:10+00:00">April 25, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://hazard-herald.com/author/englewoodindependent-2" title="View all posts by Hazard Herald" rel="author">Hazard Herald</a></span></span> </div> 
<h1 class="entry-title">Bulldogs give up late runs to Jaguars in 5-3 loss</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://hazard-herald.com/category/sports" rel="tag">Sports</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Tony McGuire - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7a190a090a15080e093a1d171b131654191517">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #022452; background-color: #022452; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
</div>
<article>
<p>On Wednesday, the Hazard Bulldogs traveled to London to take on the North Laurel Jaguars. The Bulldogs took the early lead, and held on until the sixth inning when the Jaguars dropped three runs on Hazard to take the 5-3 win.</p>
<p>The Bulldogs opened the game with a run in the top half of the first inning. Hazard held the 1-0 lead until the fourth inning when they pushed another run across the plate for the 2-0 lead.</p>
<p>The Jaguars tied the game in the bottom of the fourth inning, but could not hold the Bulldogs in the fifth inning (3-2). Unfortunately, North Laurel had another rally in them, scoring three runs in the sixth inning to go up 5-3.</p>
<p>Hazard would not be able to score in the seventh inning, leaving the 5-3 score as the final. Andy Baker got the loss, going 5 innings with 7 hits, 5 runs, 2 walks and 5 strikeouts. Bailey Blair went 1 inning with 0 hits, 0 runs, 0 walks and 1 strikeout.</p>
<p>Hazard (3) Andy Baker 2 runs and 1 hit, Ryan Smith 1 hit, Bailey Blair 1 RBI, Rudy Akemon 1 hit and 1 RBI, Devin Morris 1 run and 1 hit, Dalton Baker 1 RBI an Kyle Johnson 1 hit.</p>
<p><em>Tony McGuire can be reached via email at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="45263536352a373136052228242c296b262a286b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </em></p>
<div class="metaInfo"><bylineMeta></p>
<p>By Tony McGuire</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b0d3c0c3c0dfc2c4c3f0d7ddd1d9dc9ed3dfdd">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:55 pm |
<img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://hazard-herald.com/news/6772/public-attends-open-house-at-care-cottage-in-hazard#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://hazard-herald.com/news/6772/public-attends-open-house-at-care-cottage-in-hazard" title="Public attends open house at Care Cottage in Hazard" rel="bookmark">Public attends open house at Care Cottage in Hazard</a></h2>
</header>
</div>
<a href="http://hazard-herald.com/news/6772/public-attends-open-house-at-care-cottage-in-hazard" title="Public attends open house at Care Cottage in Hazard" rel="bookmark"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Care_Cottage_cmyk-300x169.jpg" alt="Public attends open house at Care Cottage in Hazard" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:30 pm <br> Updated: 1:35 pm. |
<img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://hazard-herald.com/news/6769/senator-brandon-smith-and-rep-chris-fugate-speak-to-hazard-perry-chamber-of-commerce#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://hazard-herald.com/news/6769/senator-brandon-smith-and-rep-chris-fugate-speak-to-hazard-perry-chamber-of-commerce" title="Senator Brandon Smith and Rep. Chris Fugate speak to Hazard Perry Chamber of Commerce" rel="bookmark">Senator Brandon Smith and Rep. Chris Fugate speak to Hazard Perry Chamber of Commerce</a></h2>
</header>
</div>
<a href="http://hazard-herald.com/news/6769/senator-brandon-smith-and-rep-chris-fugate-speak-to-hazard-perry-chamber-of-commerce" title="Senator Brandon Smith and Rep. Chris Fugate speak to Hazard Perry Chamber of Commerce" rel="bookmark"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_Chamber_cmyk-1-300x121.jpg" alt="Senator Brandon Smith and Rep. Chris Fugate speak to Hazard Perry Chamber of Commerce" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:26 am |
<img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://hazard-herald.com/news/6754/the-players-win-several-awards-at-ekdas#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://hazard-herald.com/news/6754/the-players-win-several-awards-at-ekdas" title="The Players win several awards at EKDAS" rel="bookmark">The Players win several awards at EKDAS</a></h2>
</header>
</div>
<a href="http://hazard-herald.com/news/6754/the-players-win-several-awards-at-ekdas" title="The Players win several awards at EKDAS" rel="bookmark"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_MakeUpTeam-293x300.jpg" alt="The Players win several awards at EKDAS" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'hazardherald';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://hazard-herald.com/sports/6790/bulldogs-give-up-late-runs-to-jaguars-in-5-3-loss" title="Permalink to Bulldogs give up late runs to Jaguars in 5-3 loss" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://hazard-herald.com/sports/6789/hazard-comes-up-short-in-state-semistate" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://hazard-herald.com/sports/6793/commodores-rout-patriots-on-the-road" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/hazard-ky/41701/weather-forecast/333352" class="aw-widget-legal">
 
</a><div id="awcc1465358956039" class="aw-widget-current" data-locationkey="333352" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://hazard-herald.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "453479" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=453479&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=453479&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "453483" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=453483&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=453483&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ee9796ed-aa27-2524-a5a0-3185858111e5&amp;tgtid=b46613d5-7bc4-5e14-e996-ad7b99066e9d"></script>
<div id="ee9796ed-aa27-2524-a5a0-3185858111e5"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93006"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "453484" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=453484&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=453484&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "453485" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=453485&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=453485&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "453486" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148289_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148289_INSERT_SLOT_ID_HERE",
			 auid: "538148289"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'hazardherald'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "453475" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=453475&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=453475&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://hazardherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.hazard-herald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/pages/Hazard-Herald/102378949832466" target="blank" title="Hazard-Herald on Facebook"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Hazard-Herald on Facebook"></a>&nbsp;
<a href="http://twitter.com/HazardHerald" target="blank" title="Hazard-Herald on Twitter"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Hazard-Herald on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:606-436-5771" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 606-436-5771</a></p>
<p><a href="tel:606-436-3140" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 606-436-3140</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">439 High Street,</p>
<p style="font-family:Roboto; color:#fff;">Hazard KY, 41702</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhazard-herald.com%2Fsports%2F6790%2Fbulldogs-give-up-late-runs-to-jaguars-in-5-3-loss&t=Bulldogs+give+up+late+runs+to+Jaguars+in+5-3+loss" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Bulldogs+give+up+late+runs+to+Jaguars+in+5-3+loss&url=http%3A%2F%2Fhazard-herald.com%2Fsports%2F6790%2Fbulldogs-give-up-late-runs-to-jaguars-in-5-3-loss" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fhazard-herald.com%2Fsports%2F6790%2Fbulldogs-give-up-late-runs-to-jaguars-in-5-3-loss" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://1a5bsa345zzg1kg1f22jfss8.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>